Issues with Invoice and Expense Report Processing
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 05:37 PDT
Update
Hello,

The issue with Expense Audit and Autonomous AP is resolved.

Regards,
AppZen Support Team
Posted Sep 18, 2023 - 05:37 PDT
Monitoring
Hello,

We have fixed the issue with Expense Audit and Autonomous AP which was impacting the Invoice as well as Expense Report processing.

Currently we are monitoring the same. Will provide next update in 2 hrs.

We apologise for any inconvenience caused due to this.


Regards,
AppZen Support Team
Posted Sep 18, 2023 - 04:07 PDT
Identified
Hello,

We have identified an issue with Expense Audit and Autonomous AP impacting the Invoice as well as Expense Report processing.

We are investigating and working on resolving the issue on high priority. We will continue to provide further updates.

We apologize for any inconvenience caused due to this.

Regards,
AppZen Support Team
Posted Sep 18, 2023 - 03:13 PDT
This incident affected: Expense Audit (Expense Audit) and AppZen Autonomous AP (Invoice Processing).