Reports Getting Stuck in Pending Auto Audit status
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 17:00 PDT
Monitoring
We have fixed the issue.
Currently, backlogs are getting cleared.
The next update will in 2 hours.
Posted Jul 18, 2024 - 15:15 PDT
Update
We are continuing to work on fixing the issue.
The next update is in 2 hours.
Posted Jul 18, 2024 - 08:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 04:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 03:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 01:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 00:17 PDT
Investigating
We have identified an issue with Reports Getting Stuck in the Pending Auto Audit status.

The team is currently addressing the matter as a top priority. The Incident Response Team has been activated and is probing the incident's root cause. We will provide you with updates on the progress.
Posted Jul 17, 2024 - 22:32 PDT
This incident affected: Expense Audit (Expense Audit).