Delay in Processing Invoices
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 14:59 PST
Monitoring
Hi,

We are glad to inform you that the issue with invoice extraction is resolved. And, the invoices are getting extracted and processed without any issues.

We will continue to monitor the status and provide an update once all the invoices in the queue are processed.

Regards,
AppZen Support Team
Posted Feb 16, 2023 - 12:47 PST
Identified
Hi,

We have identified an issue with invoice extraction which is causing delays in processing invoices. We are working on fixing this issue with the highest priority.

Our next scheduled update will be in one hour or sooner should a significant change occur.

Regards,
AppZen Support Team
Posted Feb 16, 2023 - 11:35 PST
This incident affected: AppZen Autonomous AP (Invoice Processing).