AppZen Expense Audit and AAP Degraded Performance due to AWS Outage
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 12:37 PDT
Update
Hi,

Greetings!

We are glad to inform you that the report ingestion has been resolved. However, reports are being audited and are in the queue. We have scaled up the audit tool to start pushing through reports quicker and you should see this over the next few hours.
Posted Jun 14, 2023 - 02:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2023 - 00:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 16:13 PDT
Monitoring
Hi,

Greetings!

We would like to enlighten you that AWS is currently experiencing an outage that has an impact on AppZen services such as Expense report ingestion, Invoice ingestion, and Audit.

AppZen support is closely monitoring the AWS outage notifications and we will keep you posted with the updates as we receive them. We regret the inconvenience caused due to this.

Feel free to reach out AppZen Support if any queries.

Regards,
AppZen Support Team
Posted Jun 13, 2023 - 13:49 PDT
This incident affected: Expense Audit (Expense Audit) and AppZen Autonomous AP (Invoice Processing).