AppZen is Facing Issue During Workflow Refresh due to Concur API blocked
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 10:34 PST
Monitoring
A fix has been implemented and we are monitoring the progress. We will keep you updated on further result of monitoring.
Posted Dec 16, 2021 - 06:07 PST
Update
Critical issue has been resolved and reports are started processing now, stuck reports will take some time to process and complete. We will monitor and keep you updated on further progress. Thank you.
Posted Dec 16, 2021 - 05:23 PST
Update
Hi,

We have identified an issue with External Workflow status not updating for the Reports for US Region. According to the latest update, our engineers have identified the issue and implementation of the fix is in progress.

Apologies for the inconvenience caused.

Regards,
AppZen Support Team
Posted Dec 16, 2021 - 04:47 PST
Identified
Hello Team,

We are currently working to fix the issue and will keep you updated on further progress.
Thank you for your patience and cooperation.

Thank you,
Posted Dec 16, 2021 - 04:03 PST
This incident affected: Expense Audit (Expense Audit).